[해결] 패키지 설치오류에 대해 질문드립니다



  • http://www.rasplay.org/?p=9928

    여기에있는 강좌를 보고 하던 중

    pi@openmake ~ $ sudo apt-get install bluetooth bluez-utils bluez-compat

    이 부분을 실행하니 bluez-utils 패키지를 사용할 수 없는데 다른 패키지가 참조하고 있습니다.
    해당 패키지가 누락되었거나, 구식이 되었거나, 또 다른 소스에서
    받아와야 할 수도 있습니다.
    하지만 다음 패키지가 바꿉니다:
    bluez

    E: ‘bluez-utils’ 패키지는 설치할 수 있는 후보가 없습니다
    E: bluez-compat 패키지를 찾을 수 없습니다

    라는 오류가 뜹니다

    현재 우분투 15.10버전을 사용하고 있고 블루투스 동글 4.0을 쓰고있습니다.

    어떻게 해야하나요??


  • Global Moderator

    @블루블루해 사용하시는 버젼이 파이 2/3라면 16.04 버젼부터 최신버젼부터 블루투스를 정상지원합니다.

    https://ubuntu-mate.org/raspberry-pi/

    위 공지를 참고하시기 바랍니다.



  • @Jae-Sang-Lee 그럼 라즈베리파이2 우분투15.10에서는 블루투스 관련은 사용할 수 없나요?


  • Global Moderator

    @블루블루해 사용할 수 없는건 아니겠죠…

    없는 것은 아닙니다.
    아주 블루투스 관련된 버그들을 일일이 다 수정하시고 편집하셔야 하는 번거로운 작업들이 많은거죠…
    우분투에서 공식적으로 다른 버젼을 사용하라는 내용이 있으니 이 부분 쪽은 우분투측의 공식 발표대로 진행하는 거죠 ^.^



  • @Jae-Sang-Lee 아 그렇군요 감사합니다. 하지만 답변 달아주신 것처럼16.04LTS로 업그레이드를 했는데 똑같은 오류가 발생합니다 . ㅜㅜ


  • Global Moderator

    @블루블루해 음… 제가 직접 테스트 해 보니 16.04 LTS 이미지 복원 후 부팅만 하면 블투 잘됩니다… 패키지를 설치하실 필요도 없으시네여…

    0_1463575451844_KakaoTalk_Photo_2016-05-18-21-43-09.jpeg


답변을 위해 로그인하기