@SOONJAZZ님이 [사용법] Runeaudio에서 삼바(SMB) 설정(리눅스-윈도우 폴더 연동)에서 한 말:

즈베리파이1, 1 B+에선 /etc/samba/smb.conf에서 WORKGROUP으로 수정해도 안될때가 있네요 검색해서 알게됐는데 이 이후에 SSH에서
systemctl start smbd nmbd
systemctl enable smbd nmbd
를 쳐주면 네트워크환경에 바로 RUNEAUDIO가 생기네요^^;

테스트 결과를 공유해 주셔서 감사합니다.
Samba 서비스가 비활성화 되어 있나 보군요.
저도 처음 알았습니다.